FAQs: software by tipichris

I want to try out callPopPy. I need to install Python - should I choose Python 2 or Python 3?

As of the last time I checked, some of the libraries that CallPopPy requires are not available for Python 3. You should use the latest version in the 2.7 branch.

Please see https://github.com/tipichris/callPopPy/blob/master/README-WINDOWS.txt

ID #1021

You cannot comment on this entry